Apple acaba de lanzar una actualización de seguridad para iOS y soluciona el bug que comprometí­a la seguridad del iPhone, iPod Touch e iPad al abrir un documento PDF malicioso.

A los que tengáis hecho el jailbreak en vuestros dispositivos no os conviene actualizar a esta versión ya que esta vulnerabilidad era la que utilizaba el Dev Team para realizar el jailbreak, por lo tanto si actualizáis a esta versión perderéis Cydia y todas las aplicaciones que tengáis instaladas a través de ella y por ahora no podréis volver a realizar el jailbreak hasta que el Dev Team encuentre una solución.

La actualización (4.0.2) sirve para los iPhone 3G, iPhone 3GS, iPhone 4 y iPod Touch de tercera generación y la (3.2.2) sirve para el iPad. Para la solución de otros problemas tendremos que esperar a que Apple libere el iOS 4.1.

Ví­a: Applesfera